Author Topic: No Output After Taking Apart to Replace a Key?  (Read 1108 times)

Offline imnickb

  • Fiesta Red
  • **
  • Posts: 11
    • View Profile
No Output After Taking Apart to Replace a Key?
« on: January 05, 2020, 05:18:41 PM »
I disassembled my 200A to replace a damaged key. When I put things back together it has no audio. Nothing at the speakers and nothing out the audio outputs. The orange light lights up and everything else seems fine. Any ideas? I barely took anything apart and didn't really touch any electronics so I think it has to be something simple.

Thanks!

Offline OZDOC

  • Vendor
  • Mark I
  • *****
  • Posts: 224
    • View Profile
Re: No Output After Taking Apart to Replace a Key?
« Reply #1 on: January 05, 2020, 05:29:07 PM »
It's possible that there was a loose or weakened wire attachment to the amplifier that finally failed with your minimal disturbance.
Trace the wire back from the audio ourput and the speakers to see if you can see a mechanical problem.
Co-author, "Classic Keys: Keyboard Sounds That Launched Rock Music"

Learn about the book: http://www.classickeysbook.com/
Follow us on Facebook: www.facebook.com/ClassicKeysBook/

Offline Alan Lenhoff

  • Vendor
  • Mark I
  • *****
  • Posts: 597
    • View Profile
Re: No Output After Taking Apart to Replace a Key?
« Reply #2 on: January 06, 2020, 04:09:39 PM »
Could you have possibly shorted the pickup to ground during your reassembly?

Alan
Co-author, "Classic Keys: Keyboard Sounds That Launched Rock Music"

Learn about the book: http://www.classickeysbook.com/
Follow us on Facebook: www.facebook.com/ClassicKeysBook/

1965 UK Vox Continental;1967 Gibson G101 organ; 1954 Hammond B2; Leslie 21H; Leslie 31H; 1974 Rhodes Mark I Stage 73; 1972 Rhodes Sparkletop Piano Bass; 1978 Hohner Clavinet D6; 1968 Hohner Pianet N II; 1966 Wurlitzer 140B; 1980 Moog Minimoog Model D; 1977 Fender Twin Reverb; Vox AC30CC2X amp.
(See the collection: https://vintagerockkeyboards.com/ )

Offline pianotuner steveo

  • MIDI Mark V
  • *****
  • Posts: 3471
  • A keyboard player in love with vintage guitars!!!
    • View Profile
Re: No Output After Taking Apart to Replace a Key?
« Reply #3 on: January 07, 2020, 03:42:36 PM »
It looks like Alan's book is available, but David's is coming soon....lol!


Do you literally mean that a key was replaced or a reed was replaced? If it was a reed, it may be crooked and shorting out the pickup...
1960 Wurlitzer model 700 EP
1968 Gibson G101 Combo organ
1975 Rhodes Piano Bass
1979 Wurlitzer 206A EP
1980 Wurlitzer 270 Butterfly Grand
2004 Hammond XK3
2009 73A Rhodes Mark 7
2009 Korg SV-1 73
2017 Yamaha P255
2020 Kawai CA99
....and a few guitars...

Offline imnickb

  • Fiesta Red
  • **
  • Posts: 11
    • View Profile
Re: No Output After Taking Apart to Replace a Key?
« Reply #4 on: January 07, 2020, 11:20:08 PM »
1-I Don't see any connections that look loose, broken or suspect.

2-Could I have sorted the pickup to the ground? Maybe... What am I looking for here?The ground wire looks pretty much like it was to begin with. But I agree, I think this could be it???

3-I replaced a cracked and finger nail damaged key. The Reed is unchanged.

Thanks for the help so far. Any clarification on the ground short theory would be helpful. I'm not 100% sure what I'm looking for here.

Offline Alan Lenhoff

  • Vendor
  • Mark I
  • *****
  • Posts: 597
    • View Profile
Re: No Output After Taking Apart to Replace a Key?
« Reply #5 on: January 08, 2020, 08:34:03 AM »
Re Issue # 2: 

First the caveats:  I no longer have a 200A to look at. Nor am I a tech.  (So I would welcome others to chime in on this.)  But I would start with a test that can do no harm.

Disconnect power to the piano.  Use a multi-meter to test whether there is continuity between the reed bar and one of the screws elsewhere on the piano that secures a ground wire. If you have continuity between these locations, your reedbar is grounded.

Typically, this would happen because in re-assembly you inadvertently caused the reedbar to come into contact with a part of the piano that is meant to be grounded. The reedbar might, for example,  be touching a screw that secures another part that is designed to be grounded. And make sure that no grounding wires are directly attached to the reedbar.

Alan
Co-author, "Classic Keys: Keyboard Sounds That Launched Rock Music"

Learn about the book: http://www.classickeysbook.com/
Follow us on Facebook: www.facebook.com/ClassicKeysBook/

1965 UK Vox Continental;1967 Gibson G101 organ; 1954 Hammond B2; Leslie 21H; Leslie 31H; 1974 Rhodes Mark I Stage 73; 1972 Rhodes Sparkletop Piano Bass; 1978 Hohner Clavinet D6; 1968 Hohner Pianet N II; 1966 Wurlitzer 140B; 1980 Moog Minimoog Model D; 1977 Fender Twin Reverb; Vox AC30CC2X amp.
(See the collection: https://vintagerockkeyboards.com/ )

Offline imnickb

  • Fiesta Red
  • **
  • Posts: 11
    • View Profile
Re: No Output After Taking Apart to Replace a Key?
« Reply #6 on: January 18, 2020, 09:25:19 PM »
After opening this thing back up again, I DID find a small wire that looks like it might be broken. I've attached a picture. The white wire looks like it should perhaps be soldered to the hole that says C7 out. Would this cause me to lose all audio output?

I also believe that there is potentially continuity between the Reed bar and the ground, as described in a response above. Do you think this broken wire could have anything to do with that? I think I might have two separate issues.

Thanks for the help so far!

Offline Alan Lenhoff

  • Vendor
  • Mark I
  • *****
  • Posts: 597
    • View Profile
Re: No Output After Taking Apart to Replace a Key?
« Reply #7 on: January 18, 2020, 09:53:13 PM »
Scroll down to the "before" photo of the preamp on this page:  https://illdigger.wordpress.com/2016/07/03/wurlitzer-200a-piano-repair-and-low-noise-mod/

If the preamp in that photo is wired correctly, it appears that your dangling wire should be soldered to the point just below where it says "out" on the board. I have no 200A to compare that to, so maybe someone else can confirm that.

And if that's the output from the preamp to the amp, yeah, that would silence your piano!

Alan
Co-author, "Classic Keys: Keyboard Sounds That Launched Rock Music"

Learn about the book: http://www.classickeysbook.com/
Follow us on Facebook: www.facebook.com/ClassicKeysBook/

1965 UK Vox Continental;1967 Gibson G101 organ; 1954 Hammond B2; Leslie 21H; Leslie 31H; 1974 Rhodes Mark I Stage 73; 1972 Rhodes Sparkletop Piano Bass; 1978 Hohner Clavinet D6; 1968 Hohner Pianet N II; 1966 Wurlitzer 140B; 1980 Moog Minimoog Model D; 1977 Fender Twin Reverb; Vox AC30CC2X amp.
(See the collection: https://vintagerockkeyboards.com/ )

Offline imnickb

  • Fiesta Red
  • **
  • Posts: 11
    • View Profile
Re: No Output After Taking Apart to Replace a Key?
« Reply #8 on: January 18, 2020, 10:33:23 PM »
Yeah, that's what I think too. It looks like wire that carries the output of the preamp is broken. I'll fix that and then see where I'm at. I still think there's a ground issue somewhere, but it's hard to track down when the audio output is broken anyway.

Thanks again!

Offline pianotuner steveo

  • MIDI Mark V
  • *****
  • Posts: 3471
  • A keyboard player in love with vintage guitars!!!
    • View Profile
Re: No Output After Taking Apart to Replace a Key?
« Reply #9 on: January 19, 2020, 10:55:03 AM »
That is the ground wire for the preamp, I'm pretty sure...
1960 Wurlitzer model 700 EP
1968 Gibson G101 Combo organ
1975 Rhodes Piano Bass
1979 Wurlitzer 206A EP
1980 Wurlitzer 270 Butterfly Grand
2004 Hammond XK3
2009 73A Rhodes Mark 7
2009 Korg SV-1 73
2017 Yamaha P255
2020 Kawai CA99
....and a few guitars...

Offline Alan Lenhoff

  • Vendor
  • Mark I
  • *****
  • Posts: 597
    • View Profile
Re: No Output After Taking Apart to Replace a Key?
« Reply #10 on: January 19, 2020, 11:13:49 AM »
That is the ground wire for the preamp, I'm pretty sure...

Hi Steve. I'm not saying you're wrong, but that's not what I'm seeing when I compare imnickb's photo with the one I found on the Web.

Is your 200A accessible for you to take a look and verify where those two clear-colored wires are soldered on the Ground side of the preamp board?

Alan
Co-author, "Classic Keys: Keyboard Sounds That Launched Rock Music"

Learn about the book: http://www.classickeysbook.com/
Follow us on Facebook: www.facebook.com/ClassicKeysBook/

1965 UK Vox Continental;1967 Gibson G101 organ; 1954 Hammond B2; Leslie 21H; Leslie 31H; 1974 Rhodes Mark I Stage 73; 1972 Rhodes Sparkletop Piano Bass; 1978 Hohner Clavinet D6; 1968 Hohner Pianet N II; 1966 Wurlitzer 140B; 1980 Moog Minimoog Model D; 1977 Fender Twin Reverb; Vox AC30CC2X amp.
(See the collection: https://vintagerockkeyboards.com/ )

Offline pianotuner steveo

  • MIDI Mark V
  • *****
  • Posts: 3471
  • A keyboard player in love with vintage guitars!!!
    • View Profile
Re: No Output After Taking Apart to Replace a Key?
« Reply #11 on: January 19, 2020, 02:18:00 PM »
No, it's stored in my attic temporarily. The wire that is broken appears to be the stranded wire of a signal wire of some sort. It does say 'out' on the board which is why I thought it was signal out from the preamp. I first thought it was a 2 conductor wire. (With an open ground)
I've said many times I'm no electronics expert! Lol

« Last Edit: January 19, 2020, 04:13:41 PM by pianotuner steveo »
1960 Wurlitzer model 700 EP
1968 Gibson G101 Combo organ
1975 Rhodes Piano Bass
1979 Wurlitzer 206A EP
1980 Wurlitzer 270 Butterfly Grand
2004 Hammond XK3
2009 73A Rhodes Mark 7
2009 Korg SV-1 73
2017 Yamaha P255
2020 Kawai CA99
....and a few guitars...

Offline Alan Lenhoff

  • Vendor
  • Mark I
  • *****
  • Posts: 597
    • View Profile
Re: No Output After Taking Apart to Replace a Key?
« Reply #12 on: January 19, 2020, 02:50:14 PM »
Okay, so both of us now think it's the signal out wire from the preamp, but neither of us is an electronics  tech.  It would be nice if someone would pop the top of their 200A and confirm this.

If it were my piano, I would just go ahead and solder the dangling wire to the output. But I'm trying to be extra careful when someone else's gear is involved.

Alan
Co-author, "Classic Keys: Keyboard Sounds That Launched Rock Music"

Learn about the book: http://www.classickeysbook.com/
Follow us on Facebook: www.facebook.com/ClassicKeysBook/

1965 UK Vox Continental;1967 Gibson G101 organ; 1954 Hammond B2; Leslie 21H; Leslie 31H; 1974 Rhodes Mark I Stage 73; 1972 Rhodes Sparkletop Piano Bass; 1978 Hohner Clavinet D6; 1968 Hohner Pianet N II; 1966 Wurlitzer 140B; 1980 Moog Minimoog Model D; 1977 Fender Twin Reverb; Vox AC30CC2X amp.
(See the collection: https://vintagerockkeyboards.com/ )

Offline imnickb

  • Fiesta Red
  • **
  • Posts: 11
    • View Profile
Re: No Output After Taking Apart to Replace a Key?
« Reply #13 on: January 19, 2020, 06:04:54 PM »
Looks like that was it!

I soldered the broken wire (the board says C7 Out) and reassembled things and everything's working great! Output is working again and I'm not getting anymore strange grounding issues.

I am noticing that the headphone out sounds pretty distorted and noisy. The aux sounds great when plugged into my DAW but the headphones sound pretty overdriven and crunchy. I'm not sure it it was always like this or not. Any thoughts on this? Could it be related to the issues I've been having?

Thanks again!

Offline OZDOC

  • Vendor
  • Mark I
  • *****
  • Posts: 224
    • View Profile
Re: No Output After Taking Apart to Replace a Key?
« Reply #14 on: January 19, 2020, 06:25:41 PM »
There have been other posts exploring what you are questioning - for example:

https://ep-forum.com/smf/index.php?topic=7024.0

Try Googling things like "EP-Forum wurlitzer headphone impedance."

I suspect that the impedance of your headphones differs from what was intended in the Wurlitzer.
As mentioned briefly in the above post, there are all sorts of little adapter boxes available in the audio industry for impedance matching, isolating, and noise.
These can solve problems when two circuits don't play well together.

Check out Palmer Audio Tools (things like the PLI-01 Line Isolation Box) and Radial Engineering (things like their ReAmp transformer isolater)
 
Co-author, "Classic Keys: Keyboard Sounds That Launched Rock Music"

Learn about the book: http://www.classickeysbook.com/
Follow us on Facebook: www.facebook.com/ClassicKeysBook/

Offline imnickb

  • Fiesta Red
  • **
  • Posts: 11
    • View Profile
Re: No Output After Taking Apart to Replace a Key?
« Reply #15 on: January 19, 2020, 06:51:14 PM »
Perfect, thank you! That's most likely it. I did some searching but didn't even consider it was an issue with my headphones. I recently got some Beyer headphones and they have a different impedance than my old ones. Thanks again everyone! Hopefully I'm set from here on out for a while!

Offline Alan Lenhoff

  • Vendor
  • Mark I
  • *****
  • Posts: 597
    • View Profile
Re: No Output After Taking Apart to Replace a Key?
« Reply #16 on: January 19, 2020, 06:54:43 PM »
Looks like that was it!

I soldered the broken wire (the board says C7 Out) and reassembled things and everything's working great! Output is working again and I'm not getting anymore strange grounding issues.


Excellent!  My "Classic Keys" co-author David Robertson ("Ozdoc") deserves to take a bow for first suggesting that a loose wire leading to the amp might be the culprit. And he seems to have figured out your headphone issues, too.

These Aussies can be very clever people!  ;-)

Alan

Co-author, "Classic Keys: Keyboard Sounds That Launched Rock Music"

Learn about the book: http://www.classickeysbook.com/
Follow us on Facebook: www.facebook.com/ClassicKeysBook/

1965 UK Vox Continental;1967 Gibson G101 organ; 1954 Hammond B2; Leslie 21H; Leslie 31H; 1974 Rhodes Mark I Stage 73; 1972 Rhodes Sparkletop Piano Bass; 1978 Hohner Clavinet D6; 1968 Hohner Pianet N II; 1966 Wurlitzer 140B; 1980 Moog Minimoog Model D; 1977 Fender Twin Reverb; Vox AC30CC2X amp.
(See the collection: https://vintagerockkeyboards.com/ )

Offline OZDOC

  • Vendor
  • Mark I
  • *****
  • Posts: 224
    • View Profile
Re: No Output After Taking Apart to Replace a Key?
« Reply #17 on: January 20, 2020, 01:06:52 AM »
Thanks for the plug Alan.
I went looking to see whether Wurlitzer documented the ohmage of the headphones they expected to use - and couldn't find a reference.
It was the era of 8 ohm headphones - so this might be the expectation - but there is 470 ohms in circuit to significantly cut back the voltage anyway.
So perhaps this is just a voltage overload issue with your new phones rather than an impedance issue?
Did you try turning the Wurlitzer volume knob right down?
How well did your old headphones work?

It might be fun to track down an actual pair of 1970s Wurlitzer branded mono phones.
Co-author, "Classic Keys: Keyboard Sounds That Launched Rock Music"

Learn about the book: http://www.classickeysbook.com/
Follow us on Facebook: www.facebook.com/ClassicKeysBook/