Author Topic: No audio output after hearing a loud pop?  (Read 442 times)

Offline imnickb

  • Fiesta Red
  • **
  • Posts: 11
    • View Profile
No audio output after hearing a loud pop?
« on: June 20, 2020, 07:04:36 PM »
I was playing my 200a and things sounded good. As I was playing I heard a loud pop and the audio output immediately stopped working. I get no audio to the speakers, headphones or aux out. The power light still lights up when it's turned on.

Any ideas?

Offline pianotuner steveo

  • MIDI Mark V
  • *****
  • Posts: 3476
  • A keyboard player in love with vintage guitars!!!
    • View Profile
Re: No audio output after hearing a loud pop?
« Reply #1 on: June 21, 2020, 10:58:40 AM »
Check the on board fuses
1960 Wurlitzer model 700 EP
1968 Gibson G101 Combo organ
1975 Rhodes Piano Bass
1979 Wurlitzer 206A EP
1980 Wurlitzer 270 Butterfly Grand
2004 Hammond XK3
2009 73A Rhodes Mark 7
2009 Korg SV-1 73
2017 Yamaha P255
2020 Kawai CA99
....and a few guitars...

Offline pianotuner steveo

  • MIDI Mark V
  • *****
  • Posts: 3476
  • A keyboard player in love with vintage guitars!!!
    • View Profile
Re: No audio output after hearing a loud pop?
« Reply #2 on: June 29, 2020, 06:12:26 PM »
Any luck with the fuses?
1960 Wurlitzer model 700 EP
1968 Gibson G101 Combo organ
1975 Rhodes Piano Bass
1979 Wurlitzer 206A EP
1980 Wurlitzer 270 Butterfly Grand
2004 Hammond XK3
2009 73A Rhodes Mark 7
2009 Korg SV-1 73
2017 Yamaha P255
2020 Kawai CA99
....and a few guitars...