Author Topic: Wurlitzer 200A no audio from speakers but Aux out works  (Read 371 times)

Offline Tonewheel

  • Sparkletop
  • ***
  • Posts: 54
    • View Profile
Wurlitzer 200A no audio from speakers but Aux out works
« on: May 15, 2018, 12:22:22 AM »
I was hoping that someone could help me with this problem. I took the EP to a technician to look at my PCB. He found several cold solders, which may have accounted for some blown fuses. He installed my Variable Vibe from Retrolinear at the same time. He now tells me that there is audio from the auxiliary out but cannot determine why there is no audio to the speakers.

He has traced the signal path along the wires to the speakers, and this appears intact.

He no longer wants to work on the board. My understanding from an old thread is that any of the transistors 9, 10, 12 or 14 could be the culprit. Any advice would be much appreciated. It may be that I should replace the board with the Retrolinear model, rather than encountering future similar problems.

Thanks.

1955 B3, Leslie 21H and 147. Hammond 100 with weird Leslie 205. 1976 Rhodes. Wurlitzer 200A. Yamaha DX7/TX7. Korg M1. Yamaha C3 grand, 67 Tele blond neck, Les Paul Standard, PRS 24, Gibson classical electric, Breedlove acoustic electric, Strat, P Bass, Rogers drum kit, Roland TD 12 digital drums, Apollo quad, older blackfaced Fender Twin, other amps, mics and bits and pieces cluttering up the "studio."

Offline Tim Hodges

  • Vendor
  • Mark II
  • *****
  • Posts: 782
  • Tim
    • View Profile
    • Facebook
Re: Wurlitzer 200A no audio from speakers but Aux out works
« Reply #1 on: May 15, 2018, 05:47:04 AM »
If you decide to have it worked on by another tech a good source for those transistors is bustedgear.com

$17 for the set:

http://www.bustedgear.com/part_transistor.html
Bristol Electric Piano
UK

Facebook
YouTube
Reverb.com

Offline Tonewheel

  • Sparkletop
  • ***
  • Posts: 54
    • View Profile
Re: Wurlitzer 200A no audio from speakers but Aux out works
« Reply #2 on: May 15, 2018, 09:07:44 AM »
This is very helpful, Tim. Looks like a very good price.

There is an art to soldering, and I need to learn the art. (I burnt part of a trace recently). Until then, I will try to find another tech interested in tackling the board.

Thanks.

Dave

1955 B3, Leslie 21H and 147. Hammond 100 with weird Leslie 205. 1976 Rhodes. Wurlitzer 200A. Yamaha DX7/TX7. Korg M1. Yamaha C3 grand, 67 Tele blond neck, Les Paul Standard, PRS 24, Gibson classical electric, Breedlove acoustic electric, Strat, P Bass, Rogers drum kit, Roland TD 12 digital drums, Apollo quad, older blackfaced Fender Twin, other amps, mics and bits and pieces cluttering up the "studio."

Offline pianotuner steveo

  • MIDI Mark V
  • *****
  • Posts: 3147
  • A keyboard player in love with vintage guitars!!!
    • View Profile
Re: Wurlitzer 200A no audio from speakers but Aux out works
« Reply #3 on: May 29, 2018, 06:43:34 AM »
If the guy is a tech, I don't understand why he doesn't just finish the job for you. Did he check the fuses that are soldered into the board?
1960 Wurlitzer model 700 EP
1968 Gibson G101 Combo organ
1975 Rhodes Piano Bass
1979 Wurlitzer 206A EP
1980 Wurlitzer 200A EP
1980 Wurlitzer 270 Butterfly Grand
2000 Yamaha acoustic piano
2004 Hammond XK3
2009 73A Rhodes Mark 7
2009 Korg SV-1 73
....and a few guitars...

Offline Tonewheel

  • Sparkletop
  • ***
  • Posts: 54
    • View Profile
Re: Wurlitzer 200A no audio from speakers but Aux out works
« Reply #4 on: June 03, 2018, 08:01:56 PM »
Good question, Steve. I bought the resettables for him to install, as I really dislike the stock board fuses or the fuse holders that create a jungle.

He is great at tube amps, but I think he just loathes the board, a sentiment not rare among Wurli owners. 

Perhaps it would be less expensive and less troublesome if I just sprung for the Retrolinear amp replacement.
1955 B3, Leslie 21H and 147. Hammond 100 with weird Leslie 205. 1976 Rhodes. Wurlitzer 200A. Yamaha DX7/TX7. Korg M1. Yamaha C3 grand, 67 Tele blond neck, Les Paul Standard, PRS 24, Gibson classical electric, Breedlove acoustic electric, Strat, P Bass, Rogers drum kit, Roland TD 12 digital drums, Apollo quad, older blackfaced Fender Twin, other amps, mics and bits and pieces cluttering up the "studio."

Offline pianotuner steveo

  • MIDI Mark V
  • *****
  • Posts: 3147
  • A keyboard player in love with vintage guitars!!!
    • View Profile
Re: Wurlitzer 200A no audio from speakers but Aux out works
« Reply #5 on: June 04, 2018, 01:16:08 PM »
Unless he tried to work on the amp with the power on, it could still be a simple solution such as a blown fuse, broken wire, or broken/ burnt trace on the board..I once bought a Wurlitzer dirt cheap because the seller (who was a tech) thought the amp was fried. Mine turned out to be just some cold solder joints.
1960 Wurlitzer model 700 EP
1968 Gibson G101 Combo organ
1975 Rhodes Piano Bass
1979 Wurlitzer 206A EP
1980 Wurlitzer 200A EP
1980 Wurlitzer 270 Butterfly Grand
2000 Yamaha acoustic piano
2004 Hammond XK3
2009 73A Rhodes Mark 7
2009 Korg SV-1 73
....and a few guitars...

Offline Tonewheel

  • Sparkletop
  • ***
  • Posts: 54
    • View Profile
Re: Wurlitzer 200A no audio from speakers but Aux out works
« Reply #6 on: June 06, 2018, 09:41:16 AM »
He's fastidious, and would never work with the amp on, always unplugs power cords, etc. He did fix one burnt trace and some cold solders.

He did replace my board fuses with 2 resettables which I bought through Ken Rich.

I am sure that this is my fault. I do remember having the power on when the PCB was unscrewed from the rail and seeing a funny, almost imperceptible coloured flash beside the board, on the rail, and the main fuse blew.

And the burnt trace was my fault as well.

Wish I was learned enough to tackle electronics. You might be right that it could be a wire downstream from the amp, but I suspect something on the board.

I guess I have 2 options. One would be to take the board down to a TV repair facility with the schematic. The other would be to simplify lie with a Retrolinear replacement. Hate to give in or give up, though...

Congratulations on the purchase of that one!
1955 B3, Leslie 21H and 147. Hammond 100 with weird Leslie 205. 1976 Rhodes. Wurlitzer 200A. Yamaha DX7/TX7. Korg M1. Yamaha C3 grand, 67 Tele blond neck, Les Paul Standard, PRS 24, Gibson classical electric, Breedlove acoustic electric, Strat, P Bass, Rogers drum kit, Roland TD 12 digital drums, Apollo quad, older blackfaced Fender Twin, other amps, mics and bits and pieces cluttering up the "studio."

Offline cinnanon

  • Mark I
  • ****
  • Posts: 486
    • View Profile
Re: Wurlitzer 200A no audio from speakers but Aux out works
« Reply #7 on: June 06, 2018, 10:20:00 AM »
Replace replace replace! You won't look back!

Offline Tim Hodges

  • Vendor
  • Mark II
  • *****
  • Posts: 782
  • Tim
    • View Profile
    • Facebook
Re: Wurlitzer 200A no audio from speakers but Aux out works
« Reply #8 on: June 06, 2018, 11:34:48 AM »
I'm in the midst of replacing my own Wurlitzer 200a amp as I want something better.

I've gone for one of Borish Electronics replacement Wurlitzer Amps. Soon as I give it a test drive I'll do a write up.

Bristol Electric Piano
UK

Facebook
YouTube
Reverb.com

Offline Tonewheel

  • Sparkletop
  • ***
  • Posts: 54
    • View Profile
Re: Wurlitzer 200A no audio from speakers but Aux out works
« Reply #9 on: June 07, 2018, 11:44:42 PM »
Replace replace replace! Enough already! So I should do this....

I would like to know which replacement amp is the best, cost aside. Retrolinear vs VV in my tortured mind...
1955 B3, Leslie 21H and 147. Hammond 100 with weird Leslie 205. 1976 Rhodes. Wurlitzer 200A. Yamaha DX7/TX7. Korg M1. Yamaha C3 grand, 67 Tele blond neck, Les Paul Standard, PRS 24, Gibson classical electric, Breedlove acoustic electric, Strat, P Bass, Rogers drum kit, Roland TD 12 digital drums, Apollo quad, older blackfaced Fender Twin, other amps, mics and bits and pieces cluttering up the "studio."

Offline Tonewheel

  • Sparkletop
  • ***
  • Posts: 54
    • View Profile
Re: Wurlitzer 200A no audio from speakers but Aux out works
« Reply #10 on: June 12, 2018, 05:46:17 PM »
I ordered the Retrolinear amp today.

I think I did the right thing for my configuration with the variable vibrato....
« Last Edit: June 12, 2018, 06:05:53 PM by Tonewheel »
1955 B3, Leslie 21H and 147. Hammond 100 with weird Leslie 205. 1976 Rhodes. Wurlitzer 200A. Yamaha DX7/TX7. Korg M1. Yamaha C3 grand, 67 Tele blond neck, Les Paul Standard, PRS 24, Gibson classical electric, Breedlove acoustic electric, Strat, P Bass, Rogers drum kit, Roland TD 12 digital drums, Apollo quad, older blackfaced Fender Twin, other amps, mics and bits and pieces cluttering up the "studio."